Popcorn Time API
Incident Report for Popcorn Time
Resolved
Fixed the issue with Popcorn Time API
Posted 5 months ago. Oct 26, 2016 - 08:21 UTC
Investigating
Issues with Popcorn Time API ( TV show Part )
Extratorrent returning error 500
Posted 5 months ago. Oct 25, 2016 - 16:12 UTC
This incident affected: Shows API (TVAPI).