YTS API Down
Incident Report for Popcorn Time
Resolved
YTS api is back.
Posted over 2 years ago. Feb 22, 2015 - 14:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Feb 20, 2015 - 09:40 UTC
Identified
YTS Api Down
Posted over 2 years ago. Feb 20, 2015 - 09:15 UTC