US Network Issues
Incident Report for Popcorn Time
Resolved
This incident has been resolved.
Posted over 2 years ago. Nov 12, 2014 - 15:39 UTC
Monitoring
Seems like a lot of the network issues have dissipated. We aren't quite sure what was going on but a lot of fingers point to Level3 at the moment, we are monitoring the network at the moment and will failover to our France datacenter if the outage occurs again.
Posted over 2 years ago. Nov 05, 2014 - 06:52 UTC
Update
America and the internet aren't getting along at the moment! Massive packet loss and connectivity issues in pretty much every place we checked. Currently the issues seem to be related to Level3 and a possible outage which is putting a lot of strain on both Internet Exchanges and other transit providers like Cogent. We'll keep looking and update you when we have something!
Posted over 2 years ago. Nov 05, 2014 - 06:45 UTC
Investigating
We are currently looking into the cause of widespread connectivity issues throughout the US at the moment. Upon initial investigation it appears to be affecting a lot more than just us and the issues might be affecting a large amount of network traffic through Chicago, Newark and Dallas. We are continuing our investigation.
Posted over 2 years ago. Nov 05, 2014 - 06:14 UTC