EZTV API Updating issues
Incident Report for Popcorn Time
Resolved
EZTV API Updated
Posted over 2 years ago. Jan 13, 2015 - 11:54 UTC
Update
We are currently working on a rewrite of the EZTV API which should be rolled out within the following three days.
Posted over 2 years ago. Jan 07, 2015 - 17:04 UTC
Identified
Due to recent troubles the EZTV API is not currently updating with new episodes. We're looking into a long term solution for this.
Posted over 2 years ago. Jan 05, 2015 - 19:33 UTC