Anime API is currently offline
Incident Report for Popcorn Time
Resolved
Anime API Back Online
Posted over 2 years ago. Jan 15, 2015 - 13:21 UTC
Investigating
The external Anime API is currently down for unknown reasons. We're looking into the issue with the hopes of resolving it quickly
Posted over 2 years ago. Jan 14, 2015 - 12:08 UTC