YTS Search
Incident Report for Popcorn Time
Resolved
YTS Search is back to normal.
Posted over 2 years ago. Jan 20, 2015 - 09:56 UTC
Monitoring
The search endpoint is enabled again but it may be disabled at any time in the future. We are monitoring it now.
Posted over 2 years ago. Jan 20, 2015 - 05:13 UTC
Identified
YTS is currently experiencing some issues, resulting in difficulty with the search function.
Posted over 2 years ago. Jan 18, 2015 - 13:23 UTC