YTS API
Incident Report for Popcorn Time
Resolved
Back to normal
Posted almost 2 years ago. Aug 20, 2015 - 14:39 UTC
Monitoring
YTS API should now be stable, however we will continue to monitor it
Posted almost 2 years ago. Aug 20, 2015 - 11:29 UTC
Identified
The YTS API may have periods of downtime in the next 1 hour while upgrades are being done. As soon as its stable we will let you know
Posted almost 2 years ago. Aug 20, 2015 - 10:48 UTC